Information on source package numpy

Available versions

ReleaseVersion
bullseye1:1.19.5-1
bookworm1:1.21.5-1
sid1:1.21.5-1

Open issues

BugbullseyebookwormsidDescription
CVE-2021-33430vulnerable (no DSA)fixedfixed** DISPUTED ** A Buffer Overflow vulnerability exists in NumPy 1.9.x i ...

Open unimportant issues

BugbullseyebookwormsidDescription
CVE-2021-41496vulnerablevulnerablevulnerable** DISPUTED ** Buffer overflow in the array_from_pyobj function of for ...
CVE-2021-41495vulnerablevulnerablevulnerable** DISPUTED ** Null Pointer Dereference vulnerability exists in numpy. ...
CVE-2021-34141vulnerablevulnerablevulnerableAn incomplete string comparison in the numpy.core component in NumPy b ...

Search for package or bug name: Reporting problems