Information on source package open-iscsi

Available versions

ReleaseVersion
stretch2.0.874-3~deb9u1
buster2.0.874-7.1
bullseye2.1.3-5
bookworm2.1.4-2
sid2.1.4-2

Open issues

BugstretchbusterbullseyebookwormsidDescription
CVE-2020-17437vulnerable (no DSA)vulnerable (no DSA)fixedfixedfixedAn issue was discovered in uIP 1.0, as used in Contiki 3.0 and other p ...
CVE-2020-13988vulnerable (no DSA)vulnerable (no DSA)fixedfixedfixedAn issue was discovered in Contiki through 3.0. An Integer Overflow ex ...
CVE-2020-13987vulnerable (no DSA)vulnerable (no DSA)fixedfixedfixedAn issue was discovered in Contiki through 3.0. An Out-of-Bounds Read ...
CVE-2017-17840vulnerable (no DSA)fixedfixedfixedfixedAn issue was discovered in Open-iSCSI through 2.0.875. A local attacke ...

Resolved issues

BugDescription
CVE-2009-1297iscsi_discovery in open-iscsi in SUSE openSUSE 10.3 through 11.1 and S ...
CVE-2007-3100usr/log.c in iscsid in open-iscsi (iscsi-initiator-utils) before 2.0-8 ...
CVE-2007-3099usr/mgmt_ipc.c in iscsid in open-iscsi (iscsi-initiator-utils) before ...

Security announcements

DSA / DLADescription
DSA-1314-1open-iscsi

Search for package or bug name: Reporting problems