Information on source package openjfx

Available versions

ReleaseVersion
stretch8u111-b14-1
stretch (security)8u141-b14-3~deb9u1
buster11.0.1+1-1
sid11.0.1+1-1

Open issues

BugstretchbustersidDescription
CVE-2018-3209vulnerable (no DSA, ignored)vulnerablevulnerableVulnerability in the Java SE component of Oracle Java SE ...
CVE-2018-2941vulnerable (no DSA, ignored)fixedfixedVulnerability in the Java SE component of Oracle Java SE ...
CVE-2018-2581vulnerable (no DSA, ignored)fixedfixedVulnerability in the Java SE component of Oracle Java SE ...

Resolved issues

BugDescription
CVE-2017-10114Vulnerability in the Java SE component of Oracle Java SE ...
CVE-2017-10086Vulnerability in the Java SE component of Oracle Java SE ...
CVE-2016-3498Unspecified vulnerability in Oracle Java SE 7u101 and 8u92 allows ...
CVE-2015-4916Unspecified vulnerability in Oracle Java SE 8u60 and JavaFX 2.2.85 ...
CVE-2015-4908Unspecified vulnerability in Oracle Java SE 8u60 and JavaFX 2.2.85 ...
CVE-2015-4906Unspecified vulnerability in Oracle Java SE 8u60 and JavaFX 2.2.85 ...
CVE-2015-4901Unspecified vulnerability in Oracle Java SE 8u60 allows remote ...

Security announcements

DSA / DLADescription
DSA-4005-1openjfx - security update

Search for package or bug name: Reporting problems