Information on source package osslsigncode

Available versions

ReleaseVersion
buster2.0-1
buster (security)2.0+really2.5-4+deb10u1
bullseye2.1-1
bookworm2.5-4
trixie2.5-4
sid2.5-4

Open issues

BugbusterbullseyebookwormtrixiesidDescription
CVE-2023-36377fixedvulnerable (no DSA)fixedfixedfixedBuffer Overflow vulnerability in mtrojnar osslsigncode v.2.3 and befor ...

Security announcements

DSA / DLADescription
DLA-3693-1osslsigncode - security update

Search for package or bug name: Reporting problems