Information on source package pam-u2f

Available versions

ReleaseVersion
stretch1.0.4-2
buster1.0.7-1+deb10u1
bullseye1.1.0-1.1
bookworm1.1.0-1.1
sid1.1.0-1.1

Open issues

BugstretchbusterbullseyebookwormsidDescription
CVE-2019-12210vulnerable (no DSA)fixedfixedfixedfixedIn Yubico pam-u2f 1.0.7, when configured with debug and a custom debug ...
CVE-2019-12209vulnerable (no DSA)fixedfixedfixedfixedYubico pam-u2f 1.0.7 attempts parsing of the configured authfile (defa ...

Resolved issues

BugDescription
CVE-2021-31924Yubico pam-u2f before 1.1.1 has a logic issue that, depending on the p ...

Search for package or bug name: Reporting problems