Information on source package pavuk

Available versions

ReleaseVersion
stretch0.9.35-6.1
sid0.9.35-6.1

Resolved issues

BugDescription
TEMP-0264684-94ACC3Pavuk Digest Authentication Buffer Overflow
CVE-2005-1035Multiple buffer overflows in Pavuk before 0.9.32 have unknown attack ...
CVE-2004-1437Multiple buffer overflows in the digest authentication functionality ...
CVE-2004-0456Stack-based buffer overflow in pavuk 0.9pl28, 0.9pl27, and possibly ...

Security announcements

DSA / DLADescription
DSA-527pavuk - buffer overflow

Search for package or bug name: Reporting problems