Information on source package php-dompdf-svg-lib

Available versions

ReleaseVersion
bookworm0.5.0-3
trixie0.5.1-1
sid0.5.1-1

Open issues

BugbookwormtrixiesidDescription
CVE-2024-25117vulnerable (no DSA)vulnerablevulnerablephp-svg-lib is a scalable vector graphics (SVG) file parsing/rendering ...
CVE-2023-50252vulnerablefixedfixedphp-svg-lib is an SVG file parsing / rendering library. Prior to versi ...
CVE-2023-50251vulnerablefixedfixedphp-svg-lib is an SVG file parsing / rendering library. Prior to versi ...

Search for package or bug name: Reporting problems