Information on source package php7.1

Available versions

ReleaseVersion
buster7.1.6-2
sid7.1.6-2

Open issues

BugbustersidDescription
CVE-2017-9119vulnerablevulnerableThe i_zval_ptr_dtor function in Zend/zend_variables.h in PHP 7.1.5 ...
CVE-2017-8923vulnerablevulnerableThe zend_string_extend function in Zend/zend_string.h in PHP through ...

Resolved issues

BugDescription
CVE-2017-7272PHP through 7.1.3 enables potential SSRF in applications that accept an ...
CVE-2017-5340Zend/zend_hash.c in PHP before 7.0.15 and 7.1.x before 7.1.1 mishandles ...
CVE-2016-7479In all versions of PHP 7, during the unserialization process, resizing ...
CVE-2016-7478Zend/zend_exceptions.c in PHP, possibly 5.x before 5.6.28 and 7.x ...
CVE-2016-10168Integer overflow in gd_io.c in the GD Graphics Library (aka libgd) ...
CVE-2016-10167The gdImageCreateFromGd2Ctx function in gd_gd2.c in the GD Graphics ...
CVE-2016-10162The php_wddx_pop_element function in ext/wddx/wddx.c in PHP 7.0.x ...
CVE-2016-10161The object_common1 function in ext/standard/var_unserializer.c in PHP ...
CVE-2016-10160Off-by-one error in the phar_parse_pharfile function in ...
CVE-2016-10159Integer overflow in the phar_parse_pharfile function in ...
CVE-2016-10158The exif_convert_any_to_int function in ext/exif/exif.c in PHP before ...
CVE-2015-8994An issue was discovered in PHP 5.x and 7.x, when the configuration ...

Search for package or bug name: Reporting problems