Information on source package php7.3

Available versions

ReleaseVersion
buster7.3.4-2
sid7.3.6-1

Open issues

BugbustersidDescription
CVE-2019-11040vulnerablefixedWhen PHP EXIF extension is parsing EXIF information from an image, e.g ...
CVE-2019-11039vulnerablefixedFunction iconv_mime_decode_headers() in PHP versions 7.1.x below 7.1.3 ...
CVE-2019-11036vulnerablefixedWhen processing certain files, PHP EXIF extension in versions 7.1.x be ...

Open unimportant issues

BugbustersidDescription
CVE-2019-11038vulnerablefixedWhen using gdImageCreateFromXbm() function of PHP gd extension in PHP ...

Resolved issues

BugDescription
CVE-2019-9675** DISPUTED ** An issue was discovered in PHP 7.x before 7.1.27 and 7. ...
CVE-2019-9641An issue was discovered in the EXIF component in PHP before 7.1.27, 7. ...
CVE-2019-9640An issue was discovered in the EXIF component in PHP before 7.1.27, 7. ...
CVE-2019-9639An issue was discovered in the EXIF component in PHP before 7.1.27, 7. ...
CVE-2019-9638An issue was discovered in the EXIF component in PHP before 7.1.27, 7. ...
CVE-2019-9637An issue was discovered in PHP before 7.1.27, 7.2.x before 7.2.16, and ...
CVE-2019-9025An issue was discovered in PHP 7.3.x before 7.3.1. An invalid multibyt ...
CVE-2019-9024An issue was discovered in PHP before 5.6.40, 7.x before 7.1.26, 7.2.x ...
CVE-2019-9023An issue was discovered in PHP before 5.6.40, 7.x before 7.1.26, 7.2.x ...
CVE-2019-9022An issue was discovered in PHP 7.x before 7.1.26, 7.2.x before 7.2.14, ...
CVE-2019-9021An issue was discovered in PHP before 5.6.40, 7.x before 7.1.26, 7.2.x ...
CVE-2019-9020An issue was discovered in PHP before 5.6.40, 7.x before 7.1.26, 7.2.x ...
CVE-2019-6977gdImageColorMatch in gd_color_match.c in the GD Graphics Library (aka ...
CVE-2019-11035When processing certain files, PHP EXIF extension in versions 7.1.x be ...
CVE-2019-11034When processing certain files, PHP EXIF extension in versions 7.1.x be ...
CVE-2018-20783In PHP before 5.6.39, 7.x before 7.0.33, 7.1.x before 7.1.25, and 7.2. ...
CVE-2018-19935ext/imap/php_imap.c in PHP 5.x and 7.x before 7.3.0 allows remote atta ...
CVE-2018-19518University of Washington IMAP Toolkit 2007f on UNIX, as used in imap_o ...
CVE-2018-19396ext/standard/var_unserializer.c in PHP 5.x through 7.1.24 allows attac ...
CVE-2018-19395ext/standard/var.c in PHP 5.x through 7.1.24 on Windows allows attacke ...
CVE-2018-17082The Apache2 component in PHP before 5.6.38, 7.0.x before 7.0.32, 7.1.x ...
CVE-2015-9253An issue was discovered in PHP 7.3.x before 7.3.0alpha3, 7.2.x before ...

Search for package or bug name: Reporting problems