Information on source package php8.1

Available versions

ReleaseVersion
bookworm8.1.5-1
sid8.1.7-1

Open issues

BugbookwormsidDescription
CVE-2022-31627vulnerablevulnerableIn PHP versions 8.1.x below 8.1.8, when fileinfo functions, such as fi ...
CVE-2022-31626vulnerablefixedIn PHP versions 7.4.x below 7.4.30, 8.0.x below 8.0.20, and 8.1.x belo ...
CVE-2022-31625vulnerablefixedIn PHP versions 7.4.x below 7.4.30, 8.0.x below 8.0.20, and 8.1.x belo ...

Resolved issues

BugDescription
CVE-2021-21708In PHP versions 7.4.x below 7.4.28, 8.0.x below 8.0.16, and 8.1.x belo ...
CVE-2021-21707In PHP versions 7.3.x below 7.3.33, 7.4.x below 7.4.26 and 8.0.x below ...

Search for package or bug name: Reporting problems