Information on source package pjproject

Available versions

ReleaseVersion
jessie (security)2.1.0.0.ast20130823-1+deb8u1
stretch2.5.5~dfsg-6
stretch (security)2.5.5~dfsg-6+deb9u1
buster2.7.2~dfsg-1
sid2.7.2~dfsg-1

Open issues

BugjessiestretchbustersidDescription
CVE-2018-1000099vulnerable (no DSA, ignored)fixedfixedfixedTeluu PJSIP version 2.7.1 and earlier contains a Access of ...
CVE-2018-1000098vulnerable (no DSA, ignored)fixedfixedfixedTeluu PJSIP version 2.7.1 and earlier contains a Integer Overflow ...
CVE-2017-16875vulnerable (no DSA, ignored)fixedfixedfixedAn issue was discovered in Teluu pjproject (pjlib and pjlib-util) in ...
CVE-2017-16872vulnerable (no DSA, ignored)fixedfixedfixedAn issue was discovered in Teluu pjproject (pjlib and pjlib-util) in ...

Resolved issues

BugDescription
CVE-2017-9372PJSIP, as used in Asterisk Open Source 13.x before 13.15.1 and 14.x ...
CVE-2017-9359The multi-part body parser in PJSIP, as used in Asterisk Open Source ...

Security announcements

DSA / DLADescription
DSA-4170-1pjproject - security update
DSA-3933-1pjproject - security update

Search for package or bug name: Reporting problems