Information on source package pngcrush

Available versions

ReleaseVersion
wheezy1.7.9-1
jessie1.7.65-0.1
stretch1.7.85-1
buster1.7.85-1
sid1.7.85-1

Open issues

BugwheezyjessiestretchbustersidDescription
CVE-2015-7700vulnerablevulnerable (no DSA)vulnerable (no DSA)vulnerablevulnerableDouble-free vulnerability in the sPLT chunk structure and png.c in ...

Resolved issues

BugDescription
CVE-2015-2158pngcrush_measure_idat() off-by-one error

Search for package or bug name: Reporting problems