Information on source package policycoreutils

Available versions

ReleaseVersion
jessie2.3-1
stretch2.6-3
buster2.8-1
sid2.8-1

Open issues

BugjessiestretchbustersidDescription
CVE-2018-1063vulnerable (no DSA)vulnerable (no DSA)vulnerablevulnerableContext relabeling of filesystems is vulnerable to symbolic link ...

Resolved issues

BugDescription
CVE-2016-7545SELinux policycoreutils allows local users to execute arbitrary ...
CVE-2014-3215seunshare in policycoreutils 2.2.5 is owned by root with 4755 ...

Security announcements

DSA / DLADescription
DLA-638-1policycoreutils - security update

Search for package or bug name: Reporting problems