Information on source package polipo

Available versions

ReleaseVersion
stretch1.1.1-7
buster1.1.1-10

Open issues

BugstretchbusterDescription
CVE-2020-36420vulnerablevulnerable** UNSUPPORTED WHEN ASSIGNED ** Polipo through 1.1.1 allows denial of ...

Resolved issues

BugDescription
CVE-2011-3596Polipo before 1.0.4.1 suffers from a DoD vulnerability via specially-c ...
CVE-2009-4413The httpClientDiscardBody function in client.c in Polipo 0.9.8, 0.9.12 ...
CVE-2009-3305Polipo 1.0.4, and possibly other versions, allows remote attackers to ...
CVE-2008-7191Unspecified vulnerability in Polipo before 1.0.4 allows remote attacke ...
CVE-2007-4626Unspecified vulnerability in Polipo before 1.0.2 allows remote attacke ...
CVE-2007-4625Polipo before 1.0.2 allows remote HTTP servers to cause a denial of se ...
CVE-2005-3163Unspecified vulnerability in Polipo 0.9.8 and earlier allows attackers ...

Security announcements

DSA / DLADescription
DSA-2002-1polipo - denial of service

Search for package or bug name: Reporting problems