Information on source package postfixadmin

Available versions

ReleaseVersion
jessie2.3.7-1
stretch3.0.2-2
buster3.2.1-2
bullseye3.2.1-2
sid3.2.1-2

Open issues

BugjessiestretchbusterbullseyesidDescription
TEMP-0825151-E80EFAvulnerable (no DSA)fixedfixedfixedfixedCSRF protection for POST requests

Resolved issues

BugDescription
CVE-2017-5930The AliasHandler component in PostfixAdmin before 3.0.2 allows remote ...
CVE-2014-2655SQL injection vulnerability in the gen_show_status function in functio ...
CVE-2012-0812PostfixAdmin 2.3.4 multiple XSS vulnerabilities
CVE-2012-0811Multiple SQL injection vulnerabilities in Postfix Admin (aka postfixad ...

Security announcements

DSA / DLADescription
DSA-2889-1postfixadmin - security update

Search for package or bug name: Reporting problems