Information on source package powerline-gitstatus

Available versions

ReleaseVersion
buster1.3.1-1
buster (security)1.3.2-0+deb10u1
bullseye1.3.2-0+deb11u1
bookworm1.3.2-1
sid1.3.2-1

Resolved issues

BugDescription
CVE-2022-42906powerline-gitstatus (aka Powerline Gitstatus) before 1.3.2 allows arbi ...

Security announcements

DSA / DLADescription
DLA-3277-1powerline-gitstatus - security update

Search for package or bug name: Reporting problems