Information on source package pptpd

Available versions

ReleaseVersion
stretch1.4.0-10
buster1.4.0-11
bullseye1.4.0-11
sid1.4.0-11

Resolved issues

BugDescription
CVE-2007-0244pptpgre.c in PoPToP Point to Point Tunneling Server (pptpd) before 1.3 ...
CVE-2003-0213ctrlpacket.c in PoPToP PPTP server before 1.1.4-b3 allows remote attac ...

Security announcements

DSA / DLADescription
DSA-1288-2pptpd - regression
DSA-1288-1pptpd
DSA-295pptpd - buffer overflow

Search for package or bug name: Reporting problems