Information on source package protobuf-c

Available versions

ReleaseVersion
stretch1.2.1-2
buster1.3.1-1
bullseye1.3.3-1
bookworm1.3.3-1
sid1.3.3-1

Open issues

BugstretchbusterbullseyebookwormsidDescription
CVE-2022-33070vulnerablevulnerable (no DSA)vulnerable (no DSA)vulnerablevulnerableProtobuf-c v1.4.0 was discovered to contain an invalid arithmetic shif ...

Search for package or bug name: Reporting problems