Information on source package pvpgn

Available versions

ReleaseVersion
jessie/contrib1.8.5-2
stretch/contrib1.8.5-2.1
buster/contrib1.8.5-2.1
bullseye/contrib1.8.5-2.1
sid/contrib1.8.5-2.1

Resolved issues

BugDescription
CVE-2008-5370pvpgn-support-installer in pvpgn 1.8.1 allows local users to overwrite ...
CVE-2005-2096zlib 1.2 and later versions allows remote attackers to cause a denial ...
CVE-2004-2705Unspecified vulnerability in Player vs. Player Gaming Network (PvPGN) ...

Search for package or bug name: Reporting problems