Information on source package pycryptodome

Available versions

ReleaseVersion
buster3.6.1-2
bullseye3.9.7+dfsg1-1
sid3.9.7+dfsg1-1

Resolved issues

BugDescription
CVE-2018-6594lib/Crypto/PublicKey/ElGamal.py in PyCrypto through 2.6.1 generates we ...
CVE-2018-15560PyCryptodome before 3.6.6 has an integer overflow in the data_len vari ...

Search for package or bug name: Reporting problems