Information on source package pydantic

Available versions

ReleaseVersion
bullseye1.7.4-1
bookworm1.10.4-1
trixie1.10.17-1
sid2.4.2-1

Open issues

BugbullseyebookwormtrixiesidDescription
CVE-2024-3772vulnerable (no DSA)vulnerable (no DSA)fixedfixedRegular expression denial of service in Pydanic < 2.4.0, < 1.10.13 all ...

Resolved issues

BugDescription
CVE-2021-29510Pydantic is a data validation and settings management using Python typ ...

Search for package or bug name: Reporting problems