Information on source package pyopenssl

Available versions

ReleaseVersion
jessie0.14-1
stretch16.2.0-1
buster18.0.0-1
sid18.0.0-1

Open issues

BugjessiestretchbustersidDescription
CVE-2018-1000808vulnerable (no DSA)vulnerable (no DSA)fixedfixedPython Cryptographic Authority pyopenssl version Before 17.5.0 ...
CVE-2018-1000807vulnerable (no DSA)vulnerablefixedfixedPython Cryptographic Authority pyopenssl version prior to version ...

Resolved issues

BugDescription
CVE-2013-4314The X509Extension in pyOpenSSL before 0.13.1 does not properly handle ...

Security announcements

DSA / DLADescription
DSA-2763-1pyopenssl - hostname check bypassing
DSA-2763-1pyopenssl - hostname check bypassing

Search for package or bug name: Reporting problems