Information on source package python-future

Available versions

ReleaseVersion
buster0.16.0-1
bullseye0.18.2-5
bookworm0.18.2-6

Open issues

BugbusterbullseyebookwormDescription
CVE-2022-40899vulnerable (no DSA)vulnerable (no DSA)vulnerable (no DSA)An issue discovered in Python Charmers Future 0.18.2 and earlier allow ...

Search for package or bug name: Reporting problems