Information on source package python-numpy

Available versions

ReleaseVersion
wheezy1:1.6.2-1.2
jessie1:1.8.2-2
stretch1:1.12.1-3
buster1:1.13.1-1
sid1:1.13.1-1

Open issues

BugwheezyjessiestretchbustersidDescription
CVE-2017-12852vulnerable (no DSA)vulnerable (no DSA)vulnerable (no DSA)vulnerablevulnerableThe numpy.pad function in Numpy 1.13.1 and older versions is missing ...
CVE-2014-1859vulnerable (no DSA)fixedfixedfixedfixedinsecure temporary file use
CVE-2014-1858vulnerable (no DSA)fixedfixedfixedfixedinsecure temporary file use in __init__.py

Resolved issues

BugDescription
TEMP-0581058-CF1E8Dnumpy memory corruption

Search for package or bug name: Reporting problems