Information on source package python-psutil

Available versions

ReleaseVersion
jessie2.1.1-1
jessie (security)2.1.1-1+deb8u1
stretch5.0.1-1
buster5.5.1-1
bullseye5.6.7-1
sid5.6.7-1

Open issues

BugjessiestretchbusterbullseyesidDescription
CVE-2019-18874fixedvulnerable (no DSA)vulnerable (no DSA)fixedfixedpsutil (aka python-psutil) through 5.6.5 can have a double free. This ...

Security announcements

DSA / DLADescription
DLA-1998-1python-psutil - security update

Search for package or bug name: Reporting problems