Information on source package python-rencode

Available versions

ReleaseVersion
stretch1.0.5-1
buster1.0.5-1
bullseye1.0.6-1
bookworm1.0.6-2
sid1.0.6-2

Open issues

BugstretchbusterbullseyebookwormsidDescription
CVE-2021-40839vulnerablevulnerable (no DSA)vulnerable (no DSA)fixedfixedThe rencode package through 1.0.6 for Python allows an infinite loop i ...

Search for package or bug name: Reporting problems