Information on source package python-soappy

Available versions

ReleaseVersion
wheezy0.12.0-4
jessie0.12.22-1
stretch0.12.22-1
sid0.12.22-1

Open issues

BugwheezyjessiestretchsidDescription
CVE-2014-3243vulnerable (no DSA)fixedfixedfixedSOAPpy 0.12.5 does not properly detect recursion during entity ...
CVE-2014-3242vulnerable (no DSA)fixedfixedfixedSOAPpy 0.12.5 allows remote attackers to read arbitrary files via a ...

Search for package or bug name: Reporting problems