Information on source package python3.10

Available versions

ReleaseVersion
bookworm3.10.4-1
sid3.10.4-4

Open issues

BugbookwormsidDescription
CVE-2015-20107vulnerablevulnerableIn Python (aka CPython) through 3.10.4, the mailcap module does not ad ...

Resolved issues

BugDescription
CVE-2022-26488In Python before 3.10.3 on Windows, local users can gain privileges be ...
CVE-2021-4189ftplib should not use the host from the PASV response

Search for package or bug name: Reporting problems