Information on source package python3.12

Available versions

ReleaseVersion
trixie3.12.2-1
sid3.12.2-1

Open issues

BugtrixiesidDescription
CVE-2023-27043vulnerablevulnerableThe email module of Python through 3.11.3 incorrectly parses e-mail ad ...

Open unimportant issues

BugtrixiesidDescription
CVE-2023-24535vulnerablevulnerableParsing invalid messages can panic. Parsing a text-format message whic ...

Resolved issues

BugDescription
CVE-2023-41105An issue was discovered in Python 3.11 through 3.11.4. If a path conta ...
CVE-2023-40217An issue was discovered in Python before 3.8.18, 3.9.x before 3.9.18, ...
CVE-2023-38898An issue in Python cpython v.3.7 allows an attacker to obtain sensitiv ...
CVE-2023-6507An issue was found in CPython 3.12.0 `subprocess` module on POSIX plat ...

Search for package or bug name: Reporting problems