Information on source package python3.6

Available versions

ReleaseVersion
buster3.6.8-1
sid3.6.8-1

Open issues

BugbustersidDescription
CVE-2019-5010vulnerablevulnerableNULL pointer dereference using a specially crafted X509 certificate

Open unimportant issues

BugbustersidDescription
CVE-2017-17522vulnerablevulnerable** DISPUTED ** Lib/webbrowser.py in Python through 3.6.3 does not ...

Resolved issues

BugDescription
CVE-2018-20406Modules/_pickle.c in Python before 3.7.1 has an integer overflow via a ...
CVE-2018-14647Python's elementtree C accelerator failed to initialise Expat's hash ...
CVE-2018-1061python before versions 2.7.15, 3.4.9, 3.5.6rc1, 3.6.5rc1 and 3.7.0 is ...
CVE-2018-1060python before versions 2.7.15, 3.4.9, 3.5.6rc1, 3.6.5rc1 and 3.7.0 is ...
CVE-2018-1000802Python Software Foundation Python (CPython) version 2.7 contains a ...
CVE-2018-1000117Python Software Foundation CPython version From 3.2 until 3.6.4 on ...
CVE-2018-1000030Python 2.7.14 is vulnerable to a Heap-Buffer-Overflow as well as a ...

Search for package or bug name: Reporting problems