Information on source package pywps

Available versions

ReleaseVersion
buster4.2.1-1
bullseye4.2.11-1
bookworm4.5.2-1
sid4.5.2-2

Open issues

BugbusterbullseyebookwormsidDescription
CVE-2021-39371vulnerable (no DSA)vulnerable (no DSA)fixedfixedAn XML external entity (XXE) injection in PyWPS before 4.4.5 allows an ...

Security announcements

DSA / DLADescription
DLA-2754-1pywps - security update

Search for package or bug name: Reporting problems