Information on source package qt6-declarative

Available versions

ReleaseVersion
bookworm6.4.2+dfsg~rc1-2
sid6.4.2+dfsg-1

Resolved issues

BugDescription
CVE-2022-43591A buffer overflow vulnerability exists in the QML QtScript Reflect API ...
CVE-2022-40983An integer overflow vulnerability exists in the QML QtScript Reflect A ...

Search for package or bug name: Reporting problems