Information on source package qtdeclarative-opensource-src

Available versions

ReleaseVersion
buster5.11.3-4
bullseye5.15.2+dfsg-6
bookworm5.15.8+dfsg-2
sid5.15.8+dfsg-2

Open unimportant issues

BugbusterbullseyebookwormsidDescription
CVE-2022-43591vulnerablevulnerablevulnerablevulnerableA buffer overflow vulnerability exists in the QML QtScript Reflect API ...
CVE-2022-40983vulnerablevulnerablevulnerablevulnerableAn integer overflow vulnerability exists in the QML QtScript Reflect A ...

Search for package or bug name: Reporting problems