Information on source package rake

Available versions

ReleaseVersion
stretch10.5.0-2
buster12.3.1-3+deb10u1
bullseye13.0.1-4
sid13.0.1-4

Open issues

BugstretchbusterbullseyesidDescription
CVE-2020-8130vulnerable (no DSA)fixedfixedfixedThere is an OS command injection vulnerability in Ruby Rake < 12.3. ...

Security announcements

DSA / DLADescription
DLA-2120-1rake - security update

Search for package or bug name: Reporting problems