Information on source package raptor2

Available versions

ReleaseVersion
stretch2.0.14-1
stretch (security)2.0.14-1+deb9u1
buster2.0.14-1.1~deb10u1
bullseye2.0.14-1.2
bookworm2.0.14-1.2
sid2.0.14-1.2

Open issues

BugstretchbusterbullseyebookwormsidDescription
CVE-2020-25713vulnerable (no DSA, postponed)vulnerable (no DSA)fixedfixedfixedA malformed input file can lead to a segfault due to an out of bounds ...

Resolved issues

BugDescription
CVE-2017-18926raptor_xml_writer_start_element_common in raptor_xml_writer.c in Rapto ...

Security announcements

DSA / DLADescription
DSA-4785-1raptor2 - security update
DLA-2438-1raptor2 - security update

Search for package or bug name: Reporting problems