Information on source package rawtherapee

Available versions

ReleaseVersion
jessie4.2-1+deb8u2
stretch5.0-1
buster5.5-1
bullseye5.7-1
sid5.7-1

Resolved issues

BugDescription
CVE-2015-8367The phase_one_correct function in Libraw before 0.17.1 allows attacker ...
CVE-2015-8366Array index error in smal_decode_segment function in LibRaw before 0.1 ...
CVE-2015-3885Integer overflow in the ljpeg_start function in dcraw 7.00 and earlier ...
CVE-2013-1438Unspecified vulnerability in dcraw 0.8.x through 0.8.9, as used in lib ...

Search for package or bug name: Reporting problems