Information on source package rdflib

Available versions

ReleaseVersion
stretch4.2.1-2
buster4.2.2-2
bullseye5.0.0-1.1
bookworm5.0.0-1.1
sid5.0.0-1.1

Open issues

BugstretchbusterbullseyebookwormsidDescription
CVE-2019-7653vulnerable (no DSA)fixedfixedfixedfixedThe Debian python-rdflib-tools 4.2.2-1 package for RDFLib 4.2.2 has CL ...

Security announcements

DSA / DLADescription
DLA-1717-1rdflib - security update

Search for package or bug name: Reporting problems