Information on source package re2c

Available versions

ReleaseVersion
stretch0.16-2
buster1.1.1-1
bullseye2.0.3-1
sid2.0.3-1

Open issues

BugstretchbusterbullseyesidDescription
CVE-2018-21232vulnerable (no DSA)vulnerable (no DSA)vulnerablevulnerablere2c before 2.0 has uncontrolled recursion that causes stack consumpti ...

Resolved issues

BugDescription
CVE-2020-11958re2c 1.3 has a heap-based buffer overflow in Scanner::fill in parse/sc ...

Search for package or bug name: Reporting problems