Information on source package reprepro

Available versions

ReleaseVersion
jessie4.16.0-1
stretch5.1.1-1
buster5.3.0-1
bullseye5.3.0-1
sid5.3.0-1

Resolved issues

BugDescription
CVE-2007-4739reprepro 1.3.0 through 2.2.3 does not properly verify signatures when ...

Security announcements

DSA / DLADescription
DSA-1394-1reprepro - authentication bypass

Search for package or bug name: Reporting problems