Information on source package robocode

Available versions

ReleaseVersion
jessie1.6.2+dfsg2-1
stretch1.9.2.5-2
buster1.9.3.3-3
bullseye1.9.3.7-1
sid1.9.3.7-1

Open issues

BugjessiestretchbusterbullseyesidDescription
CVE-2019-10648vulnerablevulnerable (no DSA)fixedfixedfixedRobocode through 1.9.3.5 allows remote attackers to cause external ser ...

Resolved issues

BugDescription
CVE-2008-2078Robocode before 1.6.0 allows user-assisted remote attackers to "access ...

Search for package or bug name: Reporting problems