Information on source package ruby-devise

Available versions

ReleaseVersion
stretch4.2.0-1
buster4.5.0-3
bullseye4.5.0-3
sid4.5.0-3

Open issues

BugstretchbusterbullseyesidDescription
CVE-2019-5421vulnerable (no DSA)fixedfixedfixedPlataformatec Devise version 4.5.0 and earlier, using the lockable mod ...

Resolved issues

BugDescription
CVE-2013-0233Devise gem 2.2.x before 2.2.3, 2.1.x before 2.1.3, 2.0.x before 2.0.5, ...

Search for package or bug name: Reporting problems