Information on source package ruby-omniauth-oauth2

Available versions

ReleaseVersion
jessie1.1.2-1
stretch1.4.0-1
buster1.5.0-1
bullseye1.5.0-1
sid1.5.0-1

Resolved issues

BugDescription
CVE-2012-6134Cross-site request forgery (CSRF) vulnerability in the omniauth-oauth2 ...

Search for package or bug name: Reporting problems