Information on source package ruby-openid

Available versions

ReleaseVersion
jessie2.5.0debian-1
jessie (security)2.5.0debian-1+deb8u1
stretch2.7.0debian-1
buster2.7.0debian-1
bullseye2.9.2debian-1
sid2.9.2debian-1

Open issues

BugjessiestretchbusterbullseyesidDescription
CVE-2019-11027fixedvulnerablevulnerablefixedfixedRuby OpenID (aka ruby-openid) through 2.8.0 has a remotely exploitable ...

Resolved issues

BugDescription
CVE-2013-1812The ruby-openid gem before 2.2.2 for Ruby allows remote OpenID provide ...

Security announcements

DSA / DLADescription
DLA-1956-1ruby-openid - security update

Search for package or bug name: Reporting problems