Information on source package ruby-redcloth

Available versions

ReleaseVersion
jessie4.2.9-4
stretch4.3.2-2
buster4.3.2-3
bullseye4.3.2-3
sid4.3.2-3

Resolved issues

BugDescription
CVE-2012-6684Cross-site scripting (XSS) vulnerability in the RedCloth library 4.2.9 ...

Security announcements

DSA / DLADescription
DSA-3168-1ruby-redcloth - security update

Search for package or bug name: Reporting problems