Information on source package ruby1.9

Security announcements

DSA / DLADescription
DSA-1860-1ruby1.8 ruby1.9 - several issues
DSA-1860-1ruby1.8 ruby1.9 - several issues
DSA-1695-1ruby1.8 ruby1.9 - denial of service
DSA-1652-1ruby1.9 - several vulnerabilities
DSA-1618-1ruby1.9 - several vulnerabilities
DSA-1412-1ruby1.9 - possible man-in-the-middle attacks

Search for package or bug name: Reporting problems