Information on source package rust-hyper

Available versions

ReleaseVersion
bullseye0.12.35-1
sid0.12.35-1

Open issues

BugbullseyesidDescription
CVE-2021-21299vulnerablevulnerablehyper is an open-source HTTP library for Rust (crates.io). In hyper fr ...

Resolved issues

BugDescription
CVE-2020-35863An issue was discovered in the hyper crate before 0.12.34 for Rust. HT ...
CVE-2017-18587An issue was discovered in the hyper crate before 0.9.18 for Rust. It ...
CVE-2016-10932An issue was discovered in the hyper crate before 0.9.4 for Rust on Wi ...

Search for package or bug name: Reporting problems