Information on source package s3ql

Available versions

ReleaseVersion
jessie2.11.1+dfsg-3
stretch2.21+dfsg-3
buster2.32+dfsg-1
sid2.32+dfsg-1

Open issues

BugjessiestretchbustersidDescription
CVE-2018-12088vulnerable (no DSA, ignored)vulnerable (no DSA, ignored)fixedfixedS3QL before 2.27 mishandles checksumming, and consequently allows ...

Resolved issues

BugDescription
CVE-2014-0485S3QL 1.18.1 and earlier uses the pickle Python module unsafely, which ...

Security announcements

DSA / DLADescription
DSA-3013-1s3ql - security update

Search for package or bug name: Reporting problems