Information on source package samhain

Available versions

ReleaseVersion
stretch4.1.4-2
buster4.1.4-2
bullseye4.1.4-2
bookworm4.1.4-2
sid4.1.4-2

Resolved issues

BugDescription
CVE-2009-4810The Secure Remote Password (SRP) implementation in Samhain before 2.5. ...
CVE-2004-2410Unknown vulnerability in sh_hash_compdata for Samhain 1.8.9 through 2. ...
CVE-2004-2409Buffer overflow in the sh_hash_compdata function for Samhain 1.8.9 thr ...

Search for package or bug name: Reporting problems