Information on source package sash

Available versions

ReleaseVersion
jessie3.8-3
stretch3.8-3
buster3.8-5
bullseye3.8-5
sid3.8-5

Resolved issues

BugDescription
CVE-2005-2096zlib 1.2 and later versions allows remote attackers to cause a denial ...
CVE-2005-1849inftrees.h in zlib 1.2.2 allows remote attackers to cause a denial of ...

Security announcements

DSA / DLADescription
DSA-1026-1sash - buffer overflows
DSA-1026-1sash - buffer overflows

Search for package or bug name: Reporting problems