Information on source package sensible-utils

Available versions

ReleaseVersion
jessie (security)0.0.9+deb8u1
stretch (security)0.0.9+deb9u1
buster0.0.12
bullseye0.0.12
sid0.0.12

Resolved issues

BugDescription
CVE-2017-17512sensible-browser in sensible-utils before 0.0.11 does not validate str ...

Security announcements

DSA / DLADescription
DSA-4071-1sensible-utils - security update
DSA-4071-1sensible-utils - security update
DLA-1209-1sensible-utils - security update

Search for package or bug name: Reporting problems